Agramon/EV Fix for agramon users

View previous topic View next topic Go down

Agramon/EV Fix for agramon users

Post by ezeith on Sat Jul 09, 2016 12:24 pm

Hey there , here's the file to put on your daoc folder (/Frontier/zones and replace for this forlder of zone 163)

https://mega.nz/#F!KM5kmKKB!sFhGWUSQS57ztgQtBYj2jQ

ezeith

Posts : 35
Join date : 2015-08-04

View user profile

Back to top Go down

Re: Agramon/EV Fix for agramon users

Post by SpookyDiar on Sat Jul 09, 2016 12:25 pm

Thanks. Smile
<3

SpookyDiar

Posts : 3
Join date : 2016-07-08

View user profile

Back to top Go down

Re: Agramon/EV Fix for agramon users

Post by Inthebeginning on Mon Jul 11, 2016 4:30 am

do we need to have an account/register with mega for this dl to work? mine's hanging up at 'decrypting folder data' o-O i'll try again tomorrow

Inthebeginning

Posts : 86
Join date : 2015-08-19
Location : Pacific Timezone (gmt-8)

View user profile

Back to top Go down

Re: Agramon/EV Fix for agramon users

Post by SpookyDiar on Mon Jul 11, 2016 11:48 am

Worked without an account for me.

SpookyDiar

Posts : 3
Join date : 2016-07-08

View user profile

Back to top Go down

Re: Agramon/EV Fix for agramon users

Post by Inthebeginning on Mon Jul 11, 2016 2:26 pm

well i got the file downloaded easy enough this morning, now that mega is apparently working right so thats cool.  still testing the teleport to the zone though, first time i dropped 163 folder in and did /replace all,  second time i deleted it, but my new test guy had already done the teleport there, this time i'll delete 163, drop the new one in, then make a enw guy  and teleport just in case. cross yer fingers lol

edit> nope (all were hib characters) but it looks like i dont have some expansion supported or something. i'll check around for the requirements you mentioned in that other post, but i dont have the bandwidth to download or reinstall more than half a gig this month Razz we'll see.

Inthebeginning

Posts : 86
Join date : 2015-08-19
Location : Pacific Timezone (gmt-8)

View user profile

Back to top Go down

Re: Agramon/EV Fix for agramon users

Post by Inthebeginning on Tue Jul 12, 2016 11:33 pm

well i found another 'zones' folder in the main directory, and tried copying the new 163 there also, no dice Razz
im running version 1.109 if that matters, and there weren't any zones i couldnt go to when i played here last, so im a little stumped, but i'll look around some more too.

Inthebeginning

Posts : 86
Join date : 2015-08-19
Location : Pacific Timezone (gmt-8)

View user profile

Back to top Go down

Re: Agramon/EV Fix for agramon users

Post by ezeith on Tue Jul 19, 2016 3:30 pm

you need to have updated files (live one but with 1.109/1.104 dll) to make this works fine Smile

ezeith

Posts : 35
Join date : 2015-08-04

View user profile

Back to top Go down

Re: Agramon/EV Fix for agramon users

Post by Inthebeginning on Sat Jul 23, 2016 11:48 am

yep, it works fine now, i backed up my game.dll, updated to live, and copied the old game.dll over the new one, i have some keeps in rvr are white, but towers are fine, and ellan vannin works great Smile thanks Smile (there is a new custom client download that fixes the keeps+ but this works until i get the ability to dl 4 gigs Smile

Inthebeginning

Posts : 86
Join date : 2015-08-19
Location : Pacific Timezone (gmt-8)

View user profile

Back to top Go down

Re: Agramon/EV Fix for agramon users

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum